Skip to main content
blue-xl

Kritische Sicherheitslücke bei WordPress beheben: v 3.0.4 installieren

Eine kritische Sicherheitslücke solltet Ihr zügig wegpatchen. Dazu ist jetzt WordPress in der Version 3.0.4 erschienen. Geändert wurden die folgenden Dateien:

  • readme.html
  • wp-admin/includes/update-core.php
  • wp-includes/formatting.php
  • wp-includes/kses.php
  • wp-includes/version.php

Wie schon bei den vorherigen Updates gelingt auch hier das updaten fehlerfrei über das Backend von WordPress. Eine vorherige Sicherung kann natürlich niemals schaden. Dazu bietet sich natürlich Dropbox an um von überall an die Backups zu kommen.

Ähnliche Artikel

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.